Sistem Gereksinimleri

  • Windows XP, Windows 7, Windows 8, Windows 10
  • Framework 4.5 ve üstü gereklidir.(XP ve 7 kullanıcılarında yüklü olması gerekmektedir.)
  • Framework 4.5 indirmek için tıklayın. (Microsoft un sitesinden)
  • 32bit yada 64bit. farketmez.
  • En düşük bilgisayar donanımlarında dahi çalışır.

Versiyon 1.7 (26/02/2016)

Versiyon Yükseltmelerde Yedek Alın

Tıklayın İndirin

Dosya boyutu sadece 1.15 MB

30 gün ücretsiz kullanım.

Virüs Yok! Reklam Yok! Taratabilirsiniz